Remove All Ads from XDA
Honor View 10

[Q] Boots Fastboot Everytime

18 posts
Thanks Meter: 3
By ihavnoclue, Junior Member on 18th April 2014, 02:39 AM
Post Reply Email Thread
I have a Razr HD running the 9.30 firmware.

I successfully rooted the phone. I then tried unlocking the bootloader with motopocalypse. I missed that it gave an error and attempted to use fastboot to flash CWM. When it wouldn't work I looked online and saw that it's not possible with 9.30.

The phone works still, however everytime it boots it boots into fastboot mode. Any idea how to stop this from happening?

I tried fastboot oem fb_mode_clear as someone suggested on another thread, but that didn't seem to do anything.

How can I fix this?
The Following User Says Thank You to ihavnoclue For This Useful Post: [ View ] Gift ihavnoclue Ad-Free
18th April 2014, 03:04 PM |#2  
skeevydude's Avatar
Recognized Contributor
Flag Hot Springs
Thanks Meter: 3,053
What error does it give? And have you tried flashing your latest stock fastboot? And have you tried only flashing the stock recovery?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes