Remove All Ads from XDA
Honor 9 Lite

[Q] bootloop into TWRP, no download mode, recoveries have failed...

17 posts
Thanks Meter: 17
By JCottle, Junior Member on 19th April 2014, 05:41 AM
Post Reply Email Thread
I searched for my particular issue and haven't found a solution that works yet so here goes. any help with this issue would be greatly appreciated.

I've painted myself into corners before tinkering with this phone and always found a way out but this time I'm stumped.


1) had latest CM 11 nightly installed but wanted to try the OTA.

2) In TWRP I restored a back up of my stock rooted software.

3) Unfroze bloat in titanium back up.

4) Checked on phone for OTA, received notification, and began download

5) On completion of download I initiated the update.

6) It booted to recovery (TWRP) and every time I rebooted, or started the phone from powered down it always goes into TWRP.

7) I attempted a factory reset and restoration of my stock back up- same result. It booted straight into recovery.

8) I factory reset and installed cm11 fresh from the SD card- same result

9) Here's my real screw up: since neither installing a fresh ROM or restoring my stock recovery weren't working I went for the nuclear option, I decided to format everything and use the LG Flash tool to get this puppy back up and running.

10) Only to discover I can't get into Download mode and while the G2 is "seen" by my PC it's listed under "other devices."

Dear kind and wise individual who's read my tale of woe. What might my next step be? I've considered attempting to sideload a ROM with TWRP in sideload mode, but I'm afraid I'd just have the same result as when I tried reinstalling CM11 from the SD card.
19th April 2014, 02:15 PM |#3  
OP Junior Member
Thanks Meter: 17
Many thanks! I'll give this a try.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes