Remove All Ads from XDA

[Q] S-off issues * SOLVED *

27 posts
Thanks Meter: 1
By bnsrowe, Junior Member on 19th April 2014, 08:43 AM
Post Reply Email Thread
Ok......... First specs
Windows 8.1 update 1
adb installed correctly
cmd in the correct folder
firewater in the correct folder

Phone will not stay online through adb reboot, I unplug the usb and then reconnect and eventually it will show up again. Then I follow the steps through to fire water says first bottle is open , chugging, opening bottle 2, chugging. Then the phone just shuts off completely and displays the charging icon... I am at a total loss for what the hell is going on, any thoughts?

I entered the command in the following way and it worked:

adb reboot

waited for the device to boot all the way up then : adb push firewater /data/local/tmp

adb shell

chmod 755 /data/local/tmp/firewater



And it worked that way.
19th April 2014, 06:57 PM |#2  
Account currently disabled
Thanks Meter: 1,769
Did you grant the RSA prompt? And grant firewater root privileges?

Sent from my HTC6525LVW
The Following User Says Thank You to 1ManWolfePack For This Useful Post: [ View ] Gift 1ManWolfePack Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes