Remove All Ads from XDA
Honor View 10

I bricked my phone trying to flash Malladus (LG Bootloop) ... the flash tool isn't wo

4 posts
Thanks Meter: 0
By CaptnAwesomeGuy, Junior Member on 19th April 2014, 04:04 PM
Post Reply Email Thread
So I don't know why this happened, I had rooted and installed TWRP and was happy, so I tried to install Malladus (1.2.9) and gapps and the 24a upgrade .zip, and now here I am.
I've tried most methods, and the LG Flash tool just says "failed PreviousLoad()" when I click the yellow arrow.
I f'd this phone up 12 hours after I got it.
19th April 2014, 10:32 PM |#2  
Junior Member
Thanks Meter: 3
If you see the LG boot logo than there is still a chance to fix the phone. Try to manually go back into recovery. Turn off the phone by long pressing power button. As soon as the screen is black, press power and volume down together, you only get a half second to do it. When LG logo appears release and press them together again until the factory reset screen comes up. Then press power 2 or 3 times and you should go back into your recovery. Once there you can try to reinstall rom, backup or side load a new rom. Hope this helps!
20th April 2014, 12:22 AM |#3  
Senior Member
Flag Notting Hill, London
Thanks Meter: 161
What is your phone model? Without that I cannot help you.
20th April 2014, 08:42 AM |#4  
Junior Member
Thanks Meter: 0
Same problem
Hi guys, like an idiot I was successfully able to install the debloat 4.4.2 on my vzw LG G2 but I tried to flash nandroid recovery back to my 4.2 and now I am stuck on boot loop and cannot get back into recovery. I tried to hard button by pressing both the bottom button and power, and press it again when the lg logo comes on and after pressing the power button a few times, it just goes into a black screen, so I cannot get back into recovery in this manner. Anyone know how I can get back into recovery without going through the full wipe back to factory?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes