Remove All Ads from XDA


1 posts
Thanks Meter: 1
By ojkoort, Junior Member on 20th April 2014, 10:55 AM
Post Reply Email Thread
Hello, I was trying to flash gpe rom to my MOTO G, it didnt work so I flashed sysem version 14.85.2.fakcin_umtsds.asiaretail.en.03, WIFI works, but non of the sims work.
I was trying to "radio on" in *#*#4363#*#* but nothing.
I worked with this article
can someone please give me a modem to flash? or just help me somehow?
there is just one rom that worked properly and showed the two sims. but, the modem as I already said didnt work so I took a NON-HLOS.bin from another rom and flashed it
HTML Code:
fastboot flash modem NON-HLOS.bin
fasboot erase modemst1
fastboot erase modemst2
fastboot reboot
The Following User Says Thank You to ojkoort For This Useful Post: [ View ] Gift ojkoort Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes