Remove All Ads from XDA

[Q] E610 - can't enter recovery mode

25 posts
Thanks Meter: 7
By Samug11, Junior Member on 20th April 2014, 08:07 PM
Post Reply Email Thread
For a long time I had original system, just rooted to delete trashware. Yesterday I wanted to try something more, so I started following this guide: (I can't post URLs yet, it's a guide from true-android.blogspot: "Android 4.4.2 KitKat SlimKat ROM For LG Optimus L5 E610 - Weekly Build - How To")
I tried both CMW and TWRP. When entering recovery mode with CMW my phone is stuck on bootloop, when trying with TWRP all my phone does is full wipe. I used KDZ twice to flash firmware V20A, I'm using newest Impactor to root my device, and I used Rom Manager and Goo Manager to flash CMW and TWRP. Both on clear system of course. Now I'm stuck, and I'm looking for advice how to install Android 4.4.2 on my phone.

Nevermind. Solved. I used "UNLOCK L5 BY HUGO GABRIEL" app to install CMW.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes