Remove All Ads from XDA

Orbot Tor ruined USB Tethering

22 posts
Thanks Meter: 0
By LGT13, Junior Member on 21st April 2014, 02:37 AM
Post Reply Email Thread
I recently installed Orbot and tried USB tethering with it on my Mac. It worked great, but now when I turned it off to tether without connecting to the TOR network using Orbot, web pages are stuck forver loading and my network monitor is measuring the speed in a few bits. Almost like it is stuck or there's a chokepoint somewhere. Wifi works fine on the handset. How can I fix this? Orbot seems to have fried my tethering. I tried rebooting my phone and plugging the usb back in and out and turning tethering on and off but no luck. It works fine when I use TOR.

Sent from my SGH-M919 using xda app-developers app
21st April 2014, 08:31 AM |#2  
Thanks Meter: 6
I have no experience with orbot but typically to use tor you redirect uour traffic to it voa a proxy setting. It sounds like youre stuck using tor proxy settings when you want direct connect.

See if orbot has any proxy setting options you use to revert back.. or see if there are apps available to check or mod uour peoxy settings (there must be)..

Sent from my SGH-M919 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes