Remove All Ads from XDA

Phone stuck in boot loop [ bricked ] help!

5 posts
Thanks Meter: 0
By remotechicken, Junior Member on 18th April 2014, 10:20 AM
Post Reply Email Thread
I tried installing MiUI and bricked my phone, i tried to reflash it back to the stock firmware but whenever i do when the sony ericsson logo pops up it disables flash mode so i have to start again, i get 6 secs so when its checking header my phone disconnects, now my phone wont run. Please help me you guys are my only hope left.
21st April 2014, 09:59 PM |#2  
xanubhavx's Avatar
Senior Member
Flag Mathura
Thanks Meter: 34
Do not connect your phone in flshmode untill unless the flashtool ask you to connect. Try this and post the results.

Hit thanks if I helped a bit.

Sent from my X10i using xda app-developers app
The Following User Says Thank You to xanubhavx For This Useful Post: [ View ] Gift xanubhavx Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes