Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
hi i was trying to root a new o4x, and after everything went right. i unlocked my bootloader by going into bootloader mode and putting "fastboot oem unlock" command, and then chose "unlock it" it said my bootloader is unlocked.
after that i installed cwm touch latest .4.5 ver recovery, and booted in v20a rom, copied vanir rom into my internal sdcard and booted into cwm recovery and tried to flash vanir 4.4.2 rom into it,
after flashing vanir rom, it booted perfectly, but when i connected it to pc, it didn't show my files on internal sdcard which i coppied on it in v20a, i mean there was no vanir rom zip into my internal sdcard, but when i go into recovery and see in "install zip" n go to internal sdcard, it shows vanir rom zip in my internal sdcard.
i thought it's a problem of recovery, so i installed TWRP recovery, i wiped everything including system, and then tried to flash vanir again, and now it's not flashing vanir or any other roms, it says zip successfully installed in recovery, but no rom boot up,
whichever thing i change in TWRP it reset it after rebooting into recovery,
i think TWRP is not able to write anything into system or other drives,
now i'm stuck, i don't know what to do here, i can't flash anything, and my phone is already empty
please help me,
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes