Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
[ISSUE HAS BEEN SOLVED! - Download and use "ROOT Genius" to root this particular brand of tablet. I have personally tested it and can confirm it works on Firmware revisions: v1.0.07 and v1.0.9! Thanks to "brugos" for finding the fix and bringing it to my attention!]

Hey guys

I do hope I have posted this question in the correct forum, if not I do apologise.

As you can probably tell from the title, I am looking for a way to root my 9.7 inch Prestigio MultiPad 4 Quantum 9.7 tablet (Model: PMP5297C_QUAD).

I have been looking for a way to root this since December, and even though I have found several articles (non English) explaining how to root this device (and have been through all the relevant threads I could find regarding my device on XDA), all of the guides have been for firmware v1.0.3 - my tablet is v1.0.7. I went ahead and tried it anyway, and although CWM installed and launched fine, installing the SuperSU binary via CWM did nothing. It installs, but nothing appears in Android when I reboot, and installing SuperSU from Play Store alerts me that the SuperSU binaries are not installed.

I tried "Kingo Android ROOT" and that wouldn't even detect the device, which isn't surprising as it isn't listed on their website. However somebody on a similar thread (on XDA) suggested that the OP (who has the same tablet as myself) at least try it. I did try it, and sadly it doesn't work.

Device information:
Prestigio MultiPad 4 Quantum 9.7" Tablet
Model Number: PMP5297C_QUAD
Firmware: v1.0.7 (December 2013)
FW Build Number: PMP5297C_QUAD_20131204_V1.0.7
Android Version: 4.2.2

If there is anybody out there who has any idea what to try, then I am willing to listen. If anybody needs any other information, I am more than willing to give it

Cheers guys
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes