Remove All Ads from XDA

[Q] HTC One M7 Soft Brick Nightmare

16 posts
Thanks Meter: 0
By nbranch1311, Junior Member on 22nd April 2014, 09:09 PM
Post Reply Email Thread
Hello Community,

Let me begin by apologizing if I am in the wrong forum channel. I am new to the site kind of. I mostly sift through answers.
In this case I have not found anyone with my problem cause the wouldn't make the rookie mistake of forgetting to take a backup BEFORE flashing junk on their fancy phones.

Resources: I have latest TWRP, can access it and bootloader

I have an HTC One M7 from Sprint. Currently all user data has been formatted (cause I am genius). I am able to lock and unlock bootloader. My phone is in S-ON (another dumb mistake I know). The device is recognized in fastboot but not in ABD and I cant figure out why not. superuser was deleted by the wipe.

Solutions Tried but Failed:
  1. I have download the RUU for my phone (or at least I think *651.10 and *651.7) and tried to run the setup.exe in admin mode while my phone was locked in fastboot... This resulted in an Error:155
  2. I have tried flashing the same RUU from cmd prompt... this resulted in remote 12: signature error (still dont know what that means)
  3. I have tried achieving S-OFF but alas I cant get my device to be recognized by ABD, I dont have an OS for internet/radio signal
I am starting to think I may have just effed everything up.

fastboot getvar all
version: 0.5
version-bootloader: 1.56.0000
version-baseband: N/A
version-cpld: None
version-microp: None
version-misc: PVT SHIP S-ON
serialno: FA
imei: 99*
meid: 99*
product: m7_wls
platform: HBOOT-8064
modelid: PN0720000
cidnum: SPCS_001
battery-status: good
battery-voltage: 4237mV
partition-layout: Generic
security: on
build-mode: SHIP
boot-mode: FASTBOOT
commitno-bootloader: dirty-4dab9d12
hbootpreupdate: 11
gencheckpt: 0

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes