Remove All Ads from XDA
Honor View 10

[Q] Baseband Change fails with new Bootloader

9 posts
Thanks Meter: 2
By ifishy, Junior Member on 22nd April 2014, 10:40 AM
Post Reply Email Thread
May be it isn't a very good question:

A year ago, i changed the Baseband for my p990, with smartflashtool and the lg drivers with no problems.

Yesterday, i want to change to an other baseband, because it's recommended for a ROM. There is the "new" bootloader on the phone, and i start with the smartflashtool.... But, at the last step, i have a timeout-error, the program want to disconnect the phone, and then it need to do something.
OK.. i tried more basebands, but the same error.
Then i change the bootloader to old bootloader and uses the unbrick tool after it.

After it, i can use the smartflashtool without problems, i took a new baseband on the phone. Then i switched to new bootloader, installed the Django Manouche ROM without problems and.. in the options shows me an "unknown" baseband.

If i want to change the baseband with smartflashtool, i have the same error, timout at the last step. So my "solution" were, to do the first steps (old bootloader, unbrick tool, new bootloader, new rom), after it, the system shows me the unknown bootloader.

May be i doesn't understand something.. but what's the error?

With "unknown" baseband the phone works..

Kind regards
22nd April 2014, 11:31 PM |#2  
Wooby's Avatar
Senior Member
Flag Somewhere in Poland :D
Thanks Meter: 121
Try to flash your baseband with battery, i too had same problem (timeout) when i tried to flash stock 2.3.4 . The battery solved my problem maybe it works for you?

Wysyłane z mojego Optimus 2X za pomocą Tapatalk 2
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes