Remove All Ads from XDA
Honor 9 Lite

Sonosnet seems to have corrupted wifi on my I337 (NB1 as of today, formerly MK2)

12 posts
Thanks Meter: 0
By meatty, Junior Member on 23rd April 2014, 06:24 AM
Post Reply Email Thread
I think somehow Sonosnet corrupted wifi on my android (Galaxy S4 rooted).

I bought a Play:1, a Play:3 and a bridge. I got the speakers, and not realizing they could use the mesh without the bridge, I put them in the same room, hard wired. They worked great, and I was excited about controlling them from my phone.

A few days later, when the bridge arrived, I dutifully set it up, and got it added and working. I started playing around with the settings and discovered sonosnet. This sounded interesting - it sounded like I could log onto the sonos website, and control my sonos speakers from afar. so I enabled it. Then something happened - my phone disconnected from my wifi, and started trying to connect to a sonos domain. it never really managed to connect, so I tried several times to load sonos to disable it (at this point, I'd now googled it and understood it had nothing to do with remote control and everything to do with using sonos to do what your wireless is already doing. Ultimately, I managed to disable sonosnet on my app. Unfortunately, it now wasn't able to maintain a connection to wifi. Any wifi, not just my home one. First it displays the "secured Saved" message for a while, then eventually it goes to "Authentication Failed" but the Authentication hasn't been changed in years, and this very phone was working on it for months. as it happens, this now happens on every wifi network, so it's not an interference issue.

I've tried everything I can think of. I've changed all the settings on my router, and all the settings on my phone. Today, I'd had enough, so I installed a new operating system (NB1), pretty confident that would fix it. But alas, no. I've tried everything I can think of. Please help me with any thoughts. If there's a way to just swap out the wifi driver / wifi modem / whatever software runs the wifi, I'd love to give it a shot. I'm at my wits end here.
Post Reply Subscribe to Thread

i337, i337ucufnb1 root, wifi

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes