Remove All Ads from XDA

[Q] Stuck At LG Logo When Trying To Install Roms

15 posts
Thanks Meter: 2
By Darkhallway, Junior Member on 24th April 2014, 01:10 AM
Post Reply Email Thread
Sadly, I installed the Kitkat ota, through a misclick. I am on the Verizon LgG2. So the problem isn't that I'm stuck on the logo after the ota, it is that after successfully rooting, flashing twrp recovery and creating a backup with which I can get out of this loop easily, I cannot get a rom to work. Every time, and of four roms I have tried I am stuck in a bootloop. I am not new to doing this sort of thing and have done it perfectly without troubles before the ota, but now I can get no roms to boot correctly, and I am thus stuck on the logo. I have tried AutoRec, but to no avail, maybe because I had applied twrp before using AutoRec. Nevertheless, is anyone else having this issue or has anyone corrected the problem when they had it? I'd love to get a rom going!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes