Remove All Ads from XDA
Honor View 10

[Q] Newbie in need for help - Unknown BRICKED State….and Unknown how was bricked

33 posts
Thanks Meter: 1
By reexon, Member on 24th April 2014, 03:41 PM
Post Reply Email Thread
ASUS TF201 / 64 gb. – No access to specific blob files.
I think I have APX mode after I run the below commands in Ubuntu

Bus 002 Device 085: ID 0955:7330 NVidia Corp.

and when I run
dmesg |tail

[15614.715848] usb 2-1.2: new high-speed USB device number 84 using ehci-pci
[15615.539331] usb 2-1.2: device not accepting address 84, error -71
[15615.539592] hub 2-1:1.0: unable to enumerate USB device on port 2
[15616.495015] usb 2-1.2: new high-speed USB device number 85 using ehci-pci
[15616.588212] usb 2-1.2: New USB device found, idVendor=0955, idProduct=7330
[15616.588224] usb 2-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[15616.588230] usb 2-1.2: Product: APX
[15616.588236] usb 2-1.2: Manufacturer: NVIDIA Corp.
[16007.391552] systemd-hostnamed[7142]: Warning: nss-myhostname is not installed. Changing the local hostname might make it unresolveable. Please install nss-myhostname!
[16008.688244] perf samples too long (2501 > 2500), lowering kernel.perf_event_max_sample_rate to 50000

I have tried Windows before Ubuntu, I was able to identify as APX in device manager but I could not understand and get any results, and decide to move to Ubuntu.
I appreciate if I can get straight answer that I can’t seem to find:
Since it’s visible as APX in ubuntu and Windows what are % chances to be recoverable?
I’m newbie and I have tried to learn as much as I can…but after a week of frustration I’m very down on energy, and lost …in commands that don’t seem to work as specified on forum.
I appreciate any help and direction on where should I start.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes