Remove All Ads from XDA
Honor 9 Lite

Verizon HTC one stuck in bootloader with s-on

6 posts
Thanks Meter: 0
By Quanunrion, Junior Member on 4th February 2014, 03:36 AM
Post Reply Email Thread
9th February 2014, 02:50 AM |#21  
Senior Member
Thanks Meter: 240
Awesome that's good to know. Looks like the decrypted is there as well I might as well get that one.

Sent from my HTC6500LVW using Tapatalk
9th February 2014, 04:56 AM |#22  
Senior Member
Thanks Meter: 26
Did you get it back working?

Sent from my One using Tapatalk
9th February 2014, 05:08 AM |#23  
Junior Member
Thanks Meter: 0
thanks to all. really helped me out. now i can use my one instead of the s4. again big thanks to all.
11th February 2014, 01:04 AM |#24  
OP Junior Member
Thanks Meter: 0
Woohoo! That worked like a charm. Thanks everyone!
25th February 2014, 10:11 AM |#25  
Boachti's Avatar
Senior Member
Thanks Meter: 20
Hallo I have a similar problem

I had converted my phone to GPE with RUU superCid and s-off

Now I converted it back to stock sense with an other RUU (android 4.3)
An Update popup came and I installed kitkat 4.4 (ota-update)
The problem was that I wasn't able to install the next update 4.4.2 ota update

I tried few thing to solve the problem but didn't work
My bootloader is now "tampered and relocked"
S-on (what was a bad idea to do)
Hboot 1.56
Kitkat 4.4 (not 4.4.2)
No cwm or twrp installed

How can I unlock the bootloader again and regain s-off

Can you please help me :S
25th February 2014, 05:27 PM |#26  
joeyz400's Avatar
Flag New York
Thanks Meter: 3
I have the same problem. I used firewater to unlock and s-off my HTC One with 4.3. Everything went well and I installrd TWRP. I did a back up and when I restarted the phone it said No OS. After trying so many things I ended up, only able to boot into bootloader with no recovery or os and anything I try to send to the phone fails.

C:\platform-tools>fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: N/A
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: XA SHIP S-OFF
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid:
(bootloader) product: m7_wlv
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN073****
(bootloader) cidnum: VZW__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4256mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-3c88cdd7
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.110s

Thanks for any in put guys.
24th April 2014, 06:16 PM |#27  
gerry8's Avatar
Flag Ontario
Thanks Meter: 2
Donate to Me
4.4 RUU Verizon
Hi I am new ti this but was wondering if any one can help. I am stuck in bootloader with relocked bootloader and s on. I keep seeing can only run a 4.4 RUU to get back. Does anyone one have that RUU. PLEASE HELP
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes