Remove All Ads from XDA

[Q] Installation fails with set_metdata

5 posts
Thanks Meter: 0
By zkrizzle, Junior Member on 25th April 2014, 12:38 AM
Post Reply Email Thread
I was trying to install a 4.4 Rom I tried CM, Carbon, Slim, and a couple of others that are 4.4 and they all fail saying ,"Installation fails with set_metdata_recursive: some changes failed."

I can install CM 10.1.3 perfectly but thats it. I am using CWM. I just got this phone yesterday and this is my first android so please be patient if I don't understand something fully.

Found something interesting that I will try when I get home.

Ok well after long research I figured it out. My CWM was outdated. Once I updated it everything worked perfect. I found a zip and flashed the update within CWM then I installed the custom rom with no problem at all

This was a great learning experience to say the least. Very frustrating at first but I feel like I am getting a lot more familiar with android now. Thank you to this forum for all the great information even if I didn't get any response. The searching took awhile. Had to read many threads and posts before I could come up with a solution.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes