Remove All Ads from XDA

[Q] Galaxy S Duos GT-S7562 stuck at boot logo

13 posts
Thanks Meter: 1
By gheorghexyz, Junior Member on 24th April 2014, 11:18 PM
Post Reply Email Thread
Hello!I bought a Galaxy s Duos S7562 and i installed rom cosmic V1.It was working .But after that, i find out about pmp ultra light rom.I tried to install it but it remains stuck at boot logo, I mean it is restarting at infinite.I tried a lot of basebands, kernels but the same thing happened.Now i tried to install Cosmic rom V2 and before that, I installed Fat.bin with ODin 3.04 but the problem persists.I used the baseband :Bmj1 ; Amd; Bmd but with no ressult!Do you know how to fix it?
25th April 2014, 07:19 AM |#2  
Junior Member
Thanks Meter: 0
I think you have flash the stock rom....

Sent from my GT-S7562 using XDA Premium 4 mobile app
25th April 2014, 03:35 PM |#3  
OP Junior Member
Thanks Meter: 1
Yes, before installing the custom rom.
Post Reply Subscribe to Thread

s7562, sero-7-pro

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes