Remove All Ads from XDA

[Q] MTP connection fail. (Mahdi rom, Lego rom)

88 posts
Thanks Meter: 11
By alimzia, Member on 25th April 2014, 11:42 PM
Post Reply Email Thread
Hi all, so I just decided to change roms, was running PAC ROM and had no issues other than huge battery drain. I just tried flashing Lego ROM and everything seemed to be working fine other than this one very very annoying problem.
I am not able to transfer any files between my device and my PC because when I connect my phone via USB it just keeps connecting and disconnecting (MTP and camera mode both)
I keep hearing the sounds/tones for connecting/disconnecting.
If anyone has any idea as to why this is, please help me out. Tankyou

Edit: Phone Model now shows to be LG-gee instead of e975, maybe this is what's causing the issue?
26th April 2014, 07:46 AM |#2  
krishnanmailbox1's Avatar
Senior Member
Flag hyderabad
Thanks Meter: 41
i too had this problem... i just changed the usb ports... and worked fine for me.... try on matrix linaro kernel ond see if the problem exits arises again..
The Following User Says Thank You to krishnanmailbox1 For This Useful Post: [ View ] Gift krishnanmailbox1 Ad-Free
28th April 2014, 06:44 PM |#3  
OP Member
Flag Kleve
Thanks Meter: 11
Yup, changing ports changing cables and enabling debugging seemed to have solved the problem.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes