Remove All Ads from XDA

[Q] Help: Defy+, GB SBF, 2ndinit, bootloop after CM7 install.

7 posts
Thanks Meter: 0
By kokonuk, Junior Member on 26th April 2014, 12:20 AM
Post Reply Email Thread

I installed this SBF using RSDLite: DEFYPLUS_U3_4.5.1-134_DFP-231_ND_SIGN_UCADEFYEMARAB1B80AA004.0R_PDS03C_USAJR DNGIBRRTNORD_P011_A013_Service1FF.sbf.gz, (GB Nordic SBF).

Then installed Framaroot 1.4.1, rooted the phone using Gimli exploit, said root successful.

Then installed 2ndInit 2.4, said install successful.

Rebooted two times, went to custom recovery, everything seemed ok. Wiped data/cache/system using AromaWiper.

Then installed the latest fixed CM7 (

Upon reboot, the phone is stuck in bootloop. I'm still able to enter the custom recovery, so I guess 2ndinit worked, but installing the aforementioned CM7 results in bootloop.

I tried scanning through the All-in-One guide here, but couldn't really pinpoint what exactly is my problem. Could someone help, what would be the steps to take to get my phone running CM7? I'm able to flash SBF and at least seemingly flash zips via custom recovery, but I suspect there is something wrong in there since the flashed zips don't seem to work.

EDIT: If anyone can help? Is it that 2ndinit was installed badly? Reinstall from SBF, re-root, pay more attention to 2ndinit install?
In the All-in-One guide I find some problems with 2ndInit and talk about GoAPK SystemRecovery? Would that help?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes