FORUMS
Remove All Ads from XDA

Storage encrypted suddenly

7 posts
Thanks Meter: 0
 
By gentooMueLLe, Junior Member on 25th April 2014, 10:13 PM
Post Reply Email Thread
Hi everyone

I have a strange problem with my xperia M. Somewhen today the Play Store and some other apps crashed so I decided to reboot. The last reboot is about thre days ago. After startup i got a starnge screen asking me for a password to unlock the storage. I have absoltely no idea what this screen is as I have never seen it before. I attatched a screenshot of the phone.
I have never entered a password to encrypt the data on that device. After trying around a bit I called the sony support. They told me to reset the phone using the sony software. But doing this will delete all my data

What I can do to get my data back? And why is my phone suddenly encrypted?

I use Stock ROM think it was 4.2.1 or something. Locked Bootloader not rooted.

Rgds
gentooMueLLe

edit:The time shown on the password screen is not my local time. this is also a litlle bit strange to me
Attached Thumbnails
Click image for larger version

Name:	DSC_0279.jpg
Views:	686
Size:	240.7 KB
ID:	2708631  
 
 
25th April 2014, 10:26 PM |#2  
StraightEdgeKid's Avatar
Senior Member
Flag Pune
Thanks Meter: 298
 
More
I think, you might have messed up in "Encrypt your phone".

I don't see any way to get out of it, still wait for some expert to give a solution.
26th April 2014, 07:28 AM |#3  
mbc07's Avatar
Senior Member
Thanks Meter: 915
 
Donate to Me
More
Are you really sure that nobody accidentally encrypted your phone? This are bad news, as far as I know, unless you discover that password, the only way to fix that will be wiping your device =/
26th April 2014, 09:21 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Hi folks

thanks for your replies. I am absolutely sure that I have not actively encrypted the device. I think the process of encryption takes several hours what I should have recognized.
Is it possible that some kind of virus has encrypted the device?
26th April 2014, 10:07 AM |#5  
paper13579's Avatar
Senior Member
Flag dublin
Thanks Meter: 271
 
More
Quote:
Originally Posted by gentooMueLLe

Hi folks

thanks for your replies. I am absolutely sure that I have not actively encrypted the device. I think the process of encryption takes several hours what I should have recognized.
Is it possible that some kind of virus has encrypted the device?


As far as i know, it is impossible or really hard to get a virus on a phone

Sent from my C2004 using xda app-developers app
26th April 2014, 10:50 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by paper13579

As far as i know, it is impossible or really hard to get a virus on a phone

Sent from my C2004 using xda app-developers app

Thats also my oppinon. for that reason I dont have virus protection software or something similar on my device. As I even have not installed anything since the last reboot I cant imagine that there is a virus on my phone.

Is it possible to encrypt the device remote. I think my google account was hacked, as my password was not valid anymore....
I have never thougt about encryption, so I dont know much about this topic.

Thanks for your help
14th January 2017, 07:51 AM |#7  
Junior Member
Thanks Meter: 0
 
More
is there any solution yet?
I know this thread almost 3 years posted, but I really need to know about how to decrypt it. My friend has an encrypted C2004 and I'm interested to make her phone be mine. Do you guys here have any idea? thx in advance.
23rd February 2017, 09:33 PM |#8  
Mysteryagr's Avatar
Recognized Contributor
Flag Cairo
Thanks Meter: 1,015
 
Donate to Me
More
It is a faulty nand memory, solution is replacing the board
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes