Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi all,

I have a soft-bricked GS3 that I can't revive even after using odin 3.09. Hope you guys can help.

My encrypted phone was running CM10.1.3 and I decided to update it to CM10.2 using sideload. That didn't go well and I was stuck with the CM bootloop.

So after several tries with sideloading I decided to use odin to turn it back to stock. I tried both the stock LG1 and LK3 and both went thru the flash without issues but after the phone reboots it asks for the encrypted storage password. After the password entry it's stuck at the samsung logo bootloop. (p.s. LG1 recognized my encryption p/w but LK3 didn't)

I had flashed using odin on an encrypted phone before and I don't think the encryption stays after the odin flash. Am I missing something like flashing the bootloader together with the .tar file? I tried searching and google but can't seem to find an answer.

Any suggestions? Thanks!!!
Subscribe to Thread

bootloop, encrypted, odin

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes