Remove All Ads from XDA

No data after changing phone numbers on Ting

24 posts
Thanks Meter: 2
By StatBlack, Junior Member on 25th April 2014, 02:18 PM
Post Reply Email Thread
This one has me stumped.. I have a rooted Epic 4G with Pac-Man ROM installed. I started service with Ting a couple months ago, but got someone's used phone number which receives all kinds of creditor calls and random text messages. I downloaded and used FC09 multiboot option to be able to change my MSL to Ting which worked fine the first time. Voice and Data both worked. After 2 months of random phone calls from all over, i decided i wanted to try to get my old Sprint number moved to the Epic 4G. I booted into FC09, changed the MSL for the new number, but now cant get past hands free activation. I can get voice and text working if i enter the phone number and MSID through the dialer codes (##MSL#). The 3G symbol shows right after a MSL reset, but if i try to edit data settings, i lose the 3G symbol. This happens when trying to edit data under both the FC09 and Pac-Man ROM. I also have to switch back and forth to ns4g modem and the FC-09 modem when using multiboot. PRL and Profile updates do not work under either ROM as well.
Anyone have any suggestions?
27th April 2014, 02:27 AM |#2  
Thanks Meter: 14
Have you had any luck?

If all else fails you may have to revert back to stock FC09 to get things working again. If there are still issues with the stock FC09 then you might call Ting and see if they can help you out.

After making sure everything is working with stock FC09 then reflash your custom ROM. I have not noticed any of the problems you have described with multi-boot FC09 and CyanogenMod v10 stable on my Epic 4G.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes