Remove All Ads from XDA
Honor 9 Lite

Bricked LG G2?

251 posts
Thanks Meter: 25
By dcaples002, Senior Member on 27th April 2014, 11:49 PM
Post Reply Email Thread
Ok, So I tried flashing Lightning Rom 2.0 using Philz Recovery. Installation went smoothly until the end where it failed to Lokify. I went ahead and installed the KK Baseband and attempted to boot. It was stuck in a bootloop. So I tried to boot back into recovery but being that I'm using the D801 model I had to flash Smiley's rom to remove recovery in order to avoid the "white lines" bug. So now I'm stuck with a rom that won't boot and no recovery. And when i try using LG Flash tool it says "Download Fail" " Device model is different". I know I'm using the correct files as I've used LG flash tool like 7-8 times on this phone. I think the rom failing to lokify changed the device model or something because even the bootloader looks different. (Before the interface was smooth, now the "No (exit) and Yes options are in boxes and turn grey when I highlight them. Someone please help me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes