Remove All Ads from XDA

[Q] Galaxy S4 Sacs Rom Issue Please Help

1 posts
Thanks Meter: 0
By cgisdepski, Junior Member on 23rd April 2014, 10:12 PM
Post Reply Email Thread
I just flashed this rom successfully yesterday. The rom was stable and working, however I wanted to get the hotspot to work. I used a hotspot mod on a previous 4.3 rom, so I tried it again on this rom. I flashed the MDC Hotspot Mod while in Philz Touch 5.18 recovery. After flashing the hotspot mod, I reboot the system and it is stuck at the "Kit Kat" splash screen. I went back to recovery, wiped everything (data reset, cache, davlik cache) and reinstalled the rom and it seemed to work fine. However, I wanted to get the hostpot working so later in the night I reinstalled a 4.3 rom, and now I can not get any rom to work. When I boot up I am not faced with the Galaxy S4 screen saying:

Set Warranty Bit: kernel

It will not go to the Kit Kat splash screen, I can get to download mode and recovery mode. I tried completely re-rooting the device, Installing different roms and even a different kernel, but I can't seem to get anything to work. At this point, I just need my phone to work and will use any rom. I don't think this is a fully bricked device because I can get into recovery and download mode. I can live without hotspot for now, just need a working phone. If anyone can advise here or help please reply here or email me at This is my daily driver phone and I need it to work, hopefully it is an easy fix like getting a stock 4.4 kernel? BTW this was a brand new galaxy s4 which came with stock 4.4, so I am not sure if installing 4.3 had an issue with it. Maybe using ODIN to fix the problem, I am not sure. I have successfully rooted many phones including HTC EVO 4G, HTC EVO 3D and Galaxy S4( until now) and have never ran into this issue. Please advice anyone!! Thanks!
28th April 2014, 03:42 AM |#2  
Junior Member
Flag San Francisco
Thanks Meter: 4
RE: S4 Sac Rom Issue Please Help
I ran into a similar problem and my device would not boot. I simply just reflashed clockwork 6.0.4 recovery from Odin and was able to get back into recovery to wipe and reflash a new rom. Hope this helps. Note: I selected PDA in Odin. Here is a tutorial to get recovery back.

Good luck.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes