Remove All Ads from XDA

Android Revolution HD

38 posts
Thanks Meter: 0
By PampaZiya, Member on 28th April 2014, 07:29 AM
Post Reply Email Thread
Hey I tried posting directly to thread but guess im new, i have htc one x + and on the revolution page. It says i need one of firmware packages. So i downloaded the package matchibg my cid mid number HTC__001 but there were 2 files. 401.1 and 401.3.. i tridd both, i relocked my phone. Put both in same foldee as my fastboot (ofc at diff times) and in both cases : cannot load when i do oem reboot ruu. My phone goes to a black screen with htc logo and holds there, it doesnt do anythg but remain on that page. Am i missing a RUU? How do i download an RUU to use or something. I tried changing directory of cmd to my fastboot folder. Didnt work. Cannot load everytime, amy ideas? Btw i live in lebanon. Unlocked phone. No carrier branding on it. Should i insert sim card in it? It has no phone number in it
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes