Remove All Ads from XDA

[Q] LG Optimus one (p500) - upgrade it to Android 4.4.2 KitKat problem

6 posts
Thanks Meter: 19
By ramf_od, Junior Member on 17th April 2014, 12:25 AM
Post Reply Email Thread
Hope this is the right place to ask...

I have LG Optimus one (p500) and I tried to upgrade it to Android 4.4.2 KitKat CM11 ROM.
I used this guide:
But since the link to the rom is down - I tried it with mukulsoni rom from here:

I'm not sure is it's relevant - but in the ninjaromeo guide it was stated to:
Do the following: “Wipe Data/Factory Reset > Yes”
Do the following: “Wipe Data/Factory Reset > Yes”
Do the following: “Advanced > Wipe Dalvik Cache > Yes”
Do the following: “Mounts and Storage > Format /system > Yes”

but in mukulsoni guide is was stated:
DON'T WIPE ANYTHING (data/factory reset + wipe cache partition+wipe dalvik+ format system)

but since I used ninjaromeo guide I did the wipe as instructed....

anyway - the installation finished o.k. and the device rebooted and i got this message:

Fastboot mode started
stall get_descriptor 128 6 1006 0 18
fastboot: processing commands

the phone was discovered by my windows - and some drivers ware installed.

after long long wait i disconnected the the phone from my computer and re connected it back, I got this message:
ep1/out fail nfo=40 pgo=74000
usb_read() transaction failed
fastboot: processing commands

but nothing happen.

I tried to re install the rom - this time without the wipe part (though I guess it is too late since I already did it the first time) - and again I got to this message:

Fastboot mode started
fastboot: processing commands

should it take so long to complete - or is it because something I did wrong?
what should I do now?


Hi again,
So I upgraded the CWM Recovery to v6.0.4.6 from here:

and installed the SDK on my PC from here:

then I have Installed ClockWorkMod through ADB:

then installed again the new rom from mukulsoni rom from here:

so now the phone is restarting - but a get:

"unfortunately, google play service has stopped"

and then:

"unfortunately,the process android.process.acore has stopped."


"unfortunately,kitkat launcher + has stopped"

after that the phone reached the wallpaper with the lock etc - but after few seconds the phone reboot over and over again....

any idea?

did recovery and then "wipe data / factory reset."
"formatting /data
formatting /cache
formatting / sd-ext
formatting /storage/sdcard0/.android_secure
data wipe complete"

then reboot system now. - and the phone work without a problem (almost) -
now i get no signal (although the sim and network were o.k. on the previous rom).

when dialing a number i get:
"mobile network not available."

in: settings->more->mobile networks->network operators-> choose automatically
I get error: "can't connect to this network right now . try again later"
in "search networks " I get error "error while searching for networks"

i'm trying to update to 10.3 via OTA - will it help?

any idea?

so the problem was with the baseband.

i used this to installed a new baseband :

and then re install the new rom all over again - now it's working fine!!

But there is a problem again...
Now i cant connect to the google play / add new account to the phone etc...
i get error:
"there was a problem communicating with google servers/ tray again later"

installing the Google Play Store 4.6.16 did not help - still the same error.
can you help??
25th April 2014, 12:49 AM |#2  
Junior Member
Thanks Meter: 0
Did you get updated to 10.3? are you still having this issue? I'm using this ROM without any of the issues you've described.
28th April 2014, 06:23 PM |#3  
Left4DeadMW's Avatar
Senior Member
Flag Skopje
Thanks Meter: 229
If you had posted this on the thread where you got the ROM from, your question would've been answered long time ago.

Sent from my LG-P500 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes