Remove All Ads from XDA
Honor View 10

Urgent help is required..........

386 posts
Thanks Meter: 112
By oxidil, Senior Member on 28th April 2014, 10:15 PM
Post Reply Email Thread
hi guys,

i just tried to root my n 900 with cf auto root. During odin it held in cache and then failed. repeated procedue 2 times. knox warrenty now 0x1 but on rebooting this msg is displaying

"Firmware upgrade encountered an issu. please select recovery mode in kies and try again"

i am on stock rom NC1

please help what should i do to resolve the issue. i am not new to rooting and i am doing it for last 2 years but this problem i am facing 1st time.
28th April 2014, 10:36 PM |#2  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 4,188
Reflash the stock rom with Odin to get the phone running again.

Verstuurd vanaf mijn SM-N9005 met Tapatalk
The Following 2 Users Say Thank You to gee2012 For This Useful Post: [ View ] Gift gee2012 Ad-Free
28th April 2014, 10:38 PM |#3  
xhaniGS2's Avatar
Senior Member
Flag Kosova
Thanks Meter: 75
I had the same problem with s4 9505 and i solved my problem by downloading the firmware from sammobile and Pit File, i dont know if it is the same with exynos, maybe searching for pit file will put you in something. Hope it help

Sent from my SM-N9005 using Tapatalk
The Following User Says Thank You to xhaniGS2 For This Useful Post: [ View ] Gift xhaniGS2 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes