Remove All Ads from XDA

HELP: soft brick after failed flash

260 posts
Thanks Meter: 53
By OmniSlyfer, Senior Member on 28th April 2014, 09:23 PM
Post Reply Email Thread
Hi guys,

That is the situation: i was running Purity ROM + ART on my new Nexus 10. I've got the lastest TWRP installed.
Few minutes ago I've decided to flash KT Manta, in order to make some undervolt... but something went wrong...
The flash seems to have been successful, but later, during the chace wipe, the device suddenly turned off. I tried to turn it on, but I was stuck at the loading screen of the rom.
Then I went into recovery, I've tried to wipe chace again, but TWRP fails, and is one of the messages of error "unable to mount /chace."
Fortunately, before flash the kernel, I did a nandroid backup (of evrything except cache, unchecked by default). The restore seems to be successful (success, 135sec time), but I'm still stucked on Purity Loading screen.

So THAT is what can I do:
1 - I can enter fastboot menu
2 - I can enter recovery
3 - My tablet charges normally

But I can not load the ROM. Seems to be a soft brick, but I need your help. Pls: ((
28th April 2014, 10:59 PM |#2  
mrgnex's Avatar
Senior Member
Flag Vlaardingen
Thanks Meter: 318
Just flash the factory image. This will wipe the entire device. If you want to backup anything just adb pull fron recovery..

Sent from my Galaxy Nexus using xda app-developers app
The Following User Says Thank You to mrgnex For This Useful Post: [ View ] Gift mrgnex Ad-Free
28th April 2014, 11:05 PM |#3  
OmniSlyfer's Avatar
OP Senior Member
Thanks Meter: 53
Woooh i've finally solved it
That's what I've done:
1- Turned off the device for a while
2- Made a factory reset
3- Wiped Chace ---> no errors this time!
4- Wiped Dalvik chace --> no errors here too!
5- Restored the nandroid Backup
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes