Remove All Ads from XDA

[Q] Inspire root and stuck in loop clearing cache/reset did not work

1 posts
Thanks Meter: 0
By hkpotts44, Junior Member on 23rd April 2014, 04:03 AM
Post Reply Email Thread
I have an HTC Inspire 4G earlier i rooted it with lordmodUEv8.6 and it booted fine except i did not have working wi-fi. I then tried to flash Inspire4G_Stock_Kernel_r34p3rex (1).zip and phone got stuck in boot loop, I have cleared cache dalvik and normal and also tried data reset to no avail. This phone does have CWM recovery on it. I am a noob. I just want to know if there is a better way to get it out of loop, i have the RUU program but i cant find a way to connect the phone to PC in order to proceed. Any help is greatly appreciated
29th April 2014, 12:23 AM |#2  
Child's Play's Avatar
Senior Member
Thanks Meter: 58
try this
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes