Remove All Ads from XDA

After saferoot, bootloader remains in "Custom" state, unable to take 4.4.2 OTA

68 posts
Thanks Meter: 8
By fdigl, Member on 29th April 2014, 08:19 AM
Post Reply Email Thread
Just as the title says, I have previously used saferoot and had followed all the instructions to remove the root binaries and busybox. The root process worked perfectly fine. I had Xposed Framework and Wanam Xposed installed, but they had been removed successfully prior to proceeding to adb with the following commands:
$ su
# mount -o remount,rw /system
# rm -f /system/etc/*
# rm -f /system/xbin/selinuxoff*
# find /system/xbin -type l | xargs rm
# rm /system/xbin/busybox
# mount -o remount,ro /system
# exit
$ exit
None of the files could be found, so I proceeded to go into SuperSU>Settings>Unroot. The unroot process seemed to succeed, as I opened Terminal Emulator and found that su was not found. Inspecting the device status (Settings>More>About Phone>Status>Device Status) reveals that the text says "Official" despite the "Custom" image displayed in the bootloader on boot. Every attempt made to update to 4.4.2 has failed, and battery pulling does not seem to be an issue.

Can anyone help me here?

EDIT: I am using a modified hosts file. That's probably what's causing a "Custom" bootloader status, isn't it?
29th April 2014, 08:40 AM |#2  
Senior Member
Thanks Meter: 14
if you have the correct baseband installed, you can do what i did. i tried the exact method you did and i came from me7. it wouldn't work for me. i ended up hooking up my phone to kies and then upgrading through there. i hope that helps!
29th April 2014, 08:44 AM |#3  
Thanks, I'll give that a try. I'll post the results.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes