Remove All Ads from XDA

[Q] Can't Flash Fix Droid Razr M - Tried Everything - HELP!

2 posts
Thanks Meter: 1
By amandafrat, Junior Member on 9th April 2014, 10:17 PM
Post Reply Email Thread
I can't get my Droid Razr M off the boot screen, endless boot loop happening with the startup screen.

I downloaded the RSD Lite 5.6 (then 5.7) and tried both. Neither is recognizing my device.

I downloaded the AdbDriverInstaller.exe for Android. Did not even recognize my device - the device is plugged in, I'm looking at the AP Fastboot Flash Mode (S) on my phone. Says Device is Locked (whatever that means). Status Code: 0. Transfer Mode: USB Connected. So it recognizes that there is a USB plugged into it.

I ran ALL of these firmware versions from this website through the RSD Lite - sbf . droid - developers . org - NONE are working.

I keep getting Status: Failed Flashing Process: 1/19 flash partition "gpt_main0.bin" -> Phone returned FAIL.

I saw some forums that said within the actual firmware XML file, to delete these lines of code, so I did (note: I tried running them before and after the file edit):

<step operation="getvar" var="max-download-size" />
<step operation="oem" var="fb_mode_set" />
<step operation="oem" var="fb_mode_clear" />

The Following User Says Thank You to amandafrat For This Useful Post: [ View ] Gift amandafrat Ad-Free
23rd April 2014, 05:30 PM |#2  
Junior Member
Flag Waterville, ME. 04901
Thanks Meter: 0
Make sure the battery is fully charged then I will give you a link to what I use to fix this issue

Sent from my XT907 using Tapatalk
29th April 2014, 03:39 PM |#3  
Junior Member
Flag Waterville, ME. 04901
Thanks Meter: 0
Go to Google search and search for Motorola RAZR m utility 1.20 it was created by mattlgroff

Sent from my XT907 using Tapatalk

---------- Post added at 10:39 AM ---------- Previous post was at 10:26 AM ----------

Use this

Sent from my XT907 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes