Remove All Ads from XDA
Honor View 10

Problem with Jedi Master X2

1 posts
Thanks Meter: 0
By nanoz619, Junior Member on 30th April 2014, 12:26 AM
Post Reply Email Thread
I installed Jedi MasterX2 ||4.3||MULTICARRIER and everything worked flawlessly. After restarting my phone I ran into a problem. I keep losing connection to my network. For instance, I'll be talking to someone and than my connection is loss, or I'll watch a youtube video and again it'll lose signal. This never happened prior to installing the rom.

One other question is, can I install jedi x20 or jedi master 18 on my phone even though its 4.3?

Thanks in advance!
30th April 2014, 12:42 AM |#2  
Senior Member
Thanks Meter: 316
These issues have been talked about and resolved in the JMX2 thread at great length. Go to the thread there and look for the Jedi FAQ and all the answers are there. Selinux mode changer from the play store set to permissive should fix your signal problems.

Sent from my GT-N7105 using Tapatalk 2
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes