Remove All Ads from XDA

GS3 Won't Boot After Failed Update

4 posts
Thanks Meter: 0
By janesie, Junior Member on 29th April 2014, 02:09 AM
Post Reply Email Thread

my android was acting weird last week, apps acting weird, rebooted on its own many times. i have 4.1.2 on a tmobile gs3 that i no longer have service on (wifi only). i checked and there was an update.

downloaded the 350 mb update. install failed and it said it was going back to the original OS version. i tried updating again. it downloaded the update all over again. install failed again. said it was going back to original OS version but i don't think it finished.

now it won't boot. there are usually 3 boot screens... Galaxy S3 screen, Samsung screen, and android blastoff. my phone gets to the first galaxy s3 screen, then reboots. if i let it, it will show the screen, reboot and repeat until the battery dies. i have to take the battery out to stop it.

i have not tried to reset it yet because i have data i would like to get off of it.

1) is there a chance of getting data off?
2) will i at least be able to use the phone again?
3) what do i do/who do i take it to? i don't have a reliable computer right now to do any diagnostics. my phone was my computer.

i am in the los angeles area if you have any suggestions as to any good places to take my sick phone.

thanks in advance.


umm... what is a bump?
30th April 2014, 06:53 AM |#2  
OP Junior Member
Thanks Meter: 0
Service hello
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes