Remove All Ads from XDA

[Q][SOLVED][HELP] /system, /data not mounting

2,238 posts
Thanks Meter: 1,544
Post Reply Email Thread

I have an i9000 (Obvious) which, I put in the freezer (please don't ask me why). So, the problem is I had put it at a Live OC of 120% and opened antutu benchmark and put it in the freezer. I know that my phone hangs if I open some heavy apps at 120%. So, that is what happened with the phone while benchmarking. So I had to force shutdown and when I turned it on, it first showed me the error of "Process System is not responding". I clicked on wait. Well, the Status Bar wouldn't turn on and I assumed that the System UI was retarded at the moment. So I factory reset and flashed ROMs multiple times. BUT, I lost access to /data and /system. So I tried restoring, and it did Restore but didn't work, same stuff happened.
So, Ultimately I flashed Stock ROM and tried flashing another ROM again but no. No access to /data or /system. I did this multiple times until I realised I have access to /system and /data and am able to mount them via the CF-ROOT Kernel and that the Stock ROM works fine. Please help!

EDIT: I just forgot to format /system and /data before switching from GB to KK
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes