Remove All Ads from XDA
Honor View 10

[Q] Bricked the device, can't boot up or get into recovery, ODIN not working...

3 posts
Thanks Meter: 1
By FauserneEist, Junior Member on 23rd April 2014, 05:38 PM
Post Reply Email Thread
26th April 2014, 08:35 PM |#11  
ptugalx's Avatar
Flag lisbon
Thanks Meter: 20
Originally Posted by FauserneEist


I tried to install CM11 on my Galaxy Gio, but I ran into several problems.
First I managed to flash CM11 from an old clockwork mod version.
However the system did not boot up correctly, so I tried to use a newer
recovery version. That failed as well and now I am stuck without a working recovery.

Thanks in advance


Try this ROM_
install this mod_
sorry but my english is bad
30th April 2014, 09:31 PM |#12  
Senior Member
Flag Worcester
Thanks Meter: 73
I'm GMT +3 (Bucharest). If you want me to make your phone running at its possibly best then give me a private message and I'll help you with everything you need.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes