Remove All Ads from XDA

I brick my phone.

37 posts
Thanks Meter: 3
By piotr33, Member on 1st May 2014, 05:13 PM
Post Reply Email Thread
Hi, now I caused a pretty good problem on my phone. I have Zopo ZP980 32GB version .

I installed from Google Play app Root Explorer .

2 Watch this video and stop time to 00:49 . Everything I ticked there .

3 After a few seconds I started coming same error messages that can not run the application etc, provider.......

4 Mobile I rebooted , but it dont start. It show me only logo Zopo and that is everything.

5 I can go to Recovery menu through Android Commander .

6 I have access to the internal storage only if I turn on the phone in recovery mode and then selecting the following line

and then the MMC .

Otherwise not get to it or through Android Commander . Then I can via Android Commander write data , otherwise it shows me as an empty space . Than I cant write anything data to my phone.

7 Then I copy to phone, I also tried twrm .

8 I leave this recovery menu and then get into recovery via Android Commander , where I can find, than i try install it, but still it write me: installation aborted , something like it was impossible to write anything on the internal space or card.

9 I tried it throught ADB . All the commands I have written well , it loadet my (ROM) file in my pc to 100 % and then when it should start installing on your phone again wrote only installation aborted .

10 Mobile have root and USB Debugging is turned on. And yes i did factory reset, wipe data and cache.

1st May 2014, 05:36 PM |#2  
OP Member
Flag Zvolen
Thanks Meter: 3
Now I was trying update some img files, but it write me in Adnroid Commander, that i dont have root access.

I deleted everything from my sd card, but nothing change.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes