Remove All Ads from XDA
Honor View 10

Help!! Cant flash any recovery...

5 posts
Thanks Meter: 0
By GoldenPowr, Junior Member on 1st May 2014, 08:07 PM
Post Reply Email Thread

First, sorry for my bad english Im Dutch.

Last night I did a complete restore to stock. The LGMOBILEAX way or how its called.

But now I can't flash any recoveries anymore. I am rooted by IOroot. Ive tried flash by adb, by Freegee and the Flashify methods. Cwm, twrp and Philz ain't working. The only thing I see when I boot into recovery is some white words in the left corner. The next time I boot its just the stock recovery again. When I boot in to recovery by the button method it resets my phone. When I boot in to recovery by Rom Manager app it just boots in stock recovery.

Im running android 4.4.2
Kernel version: 3.4.0
Softwareversion: D80220b-EUR-XX

Please I really need help! Root permission runs fine btw. Checked with Root Checker.

How can I flash recovery?


Verzonden met mijn LG D802 International
1st May 2014, 08:18 PM |#3  
OP Junior Member
Thanks Meter: 0
Thanks, it worked!

Verzonden met mijn LG D802 International
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes