Remove All Ads from XDA

Bricked RK3188 Cs918 Box....

153 posts
Thanks Meter: 3
By nokmond, Senior Member on 29th April 2014, 01:49 PM
Post Reply Email Thread
I bought a cs918, rk3188 box and rooted it this morning. Downloaded the root checker app and it said box was rooted OK.

I can't remember what app I'd downloaded next, think it was rom manager or similar, anyway I clicked on reboot to bootloader and since then my box will not load up.

I get the Android logo then the screen goes black and stays black. I tried pressing the recovery button underneath and holding it etc etc but cannot get anything other than a black screen.

Have I bricked it?
29th April 2014, 11:07 PM |#2  
OP Senior Member
Thanks Meter: 3
Anyone know how to get into recovery mode?
30th April 2014, 07:33 AM |#3  
adityadesai327's Avatar
Junior Member
Flag Dombivli
Thanks Meter: 0
Have you made a backup of your current ROM through CWM? If so you can try to reflash your stock ROM again. It you can reboot into recovery by adb. I cannot post the YouTube link as I am still 7 posts short

Sent from my Karbonn A10 using XDA Premium HD app
30th April 2014, 04:38 PM |#4  
OP Senior Member
Thanks Meter: 3
I'm not sure if the rom backed up during rooting tbh. I've tried the adb method but on the cmd line it says device not found.

Any other things to try?
2nd May 2014, 08:14 AM |#5  
OP Senior Member
Thanks Meter: 3
Desperate bump....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes