Remove All Ads from XDA

play store not working

1 posts
Thanks Meter: 0
By Aryan00, Junior Member on 2nd May 2014, 03:44 PM
Thread Closed Email Thread
i owe a dell streak 5
its 2-3 years old and rooted
it was running fine but one day when i opened play store it said no connection but my wifi was on and connected
i had also tried using mobile data but it didnt worked
so i did a factory reset
and i when i entered my gmail id and password
it took some time and then this error came----"cant establish a realiable network connection"
now i cant do anything
plz help mE,............
EDIT=it happent after installing freedom
2nd May 2014, 09:27 PM |#2  
Strephon Alkhalikoi's Avatar
Senior Member
Flag Vulcan
Thanks Meter: 2,293
Sorry...can't help you. We don't discuss warez here, so search Google.
2nd May 2014, 11:19 PM |#3  
chrisd1a1's Avatar
Retired Forum Moderator
Flag leeds
Thanks Meter: 603
Best idea is to restore to factory settings, oh and don't try to get paid Apps for free?

I'll close this as you are going to start a discussion on wares. We don't support or allow that. Good luck sorting your tab
The Following User Says Thank You to chrisd1a1 For This Useful Post: [ View ] Gift chrisd1a1 Ad-Free
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes