Remove All Ads from XDA

Softbrick help please

2 posts
Thanks Meter: 0
By Centurion1121, Junior Member on 3rd May 2014, 04:12 AM
Post Reply Email Thread

I was on Baseband MF3 on Firmware 4.2.2 and rooted with Geohot's activeroot.apk, I wanted to upgrade to KitKat but I read I have to update to 4.3. I only renamed the Knoxfiles and the wcss updater odex and apk's and renamed them back to their original names. I fully unrooted the phone and did a factory restore. I tried downloading the 4.3 cfg file and putting it on the sd card and installing in recovery mode. I also tried flashing it wish Odin. Odin (3.07) always failed so I tried renaming the .cfg to it would fail the verification so I read deeper into the thread you can use ada and update it that way. I tried that and it failed both the 685MB file and the 721MB file. Then after browsing this section it said that since your phone has a locked bootloader a one click solution may help. I tried that it got a little further then it failed. So now I cannot get to emergency recovery and it says to connect to skies. I tried the 2.6 Kies and the 3.0 Kies. But on 4.2.2 its not recognized by Kies and I am at the emergency firmware screen. I can still access the Odin downloader though. I took it to Best Buy but their Samsung rep wen't home for the night, then I tried AT&T and they can't help. Any assistance would be greatly appreciated. Oh I also had safestrap installed but I removed it. However I did make a backup with Safestrap and it's on my ext SD card which has been removed from the phone.

3rd May 2014, 07:25 PM |#2  
OP Junior Member
Thanks Meter: 0

I brought my phone to Best Buy to the Samsung Representative and because I could not get into Recovery Mode, and Download mode said Custom they would not help me. I went to the AT&T Authorized repair center and they had the tool that was described over the forum and they flashed and wiped the phone. I went back to Best Buy and the warranty is good now. Just thought this might be helpful to anyone having a similar experience trying to update from 4.2.2 to 4.3 after rooting, factory reset, dba, odin flashing, & oneclick.

3rd May 2014, 08:39 PM |#3  
Senior Member
Washington, D.C.
Thanks Meter: 647
Just so everybody is aware, in order to get from 4.2.2 to 4.3, all you have to do is flash the ML2 Odin package regardless of if you're rooted or not. It will wipe your phone, but you shouldn't have any problems. If you've rooted or changed your system in any way, you will not be able to take the OTA no matter what.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes