Remove All Ads from XDA

[SOLVED] Please Help A501 stuck at acer logo.

2 posts
Thanks Meter: 0
By loeloelf, Junior Member on 3rd May 2014, 01:58 AM
Post Reply Email Thread
Hey guys maybe you heard this problem 100 thimes but its a kind of special because I have got CWM Recovery from thor2002ro.
I cant install any rom original or any other every time it stucks on acer logo....
I tried to format cache and Isearched in several theards but didnt found anyting.

First I tried to flash custom rom like in this video:

(HD) Root Your Acer Iconia A500/A501 from Honeycomb 3.2/3.2.1 Sry but i cant send links :/

I installt the 3.0.1 and i rooted my device sucessfully but after I installt the Little_Honey_3.2.2 my iconia stuck at the acer logo and didn't came out yet.

Please help i am lost without my tablet.
3rd May 2014, 02:11 AM |#2  
Senior Member
Flag Shake City
Thanks Meter: 470
Honeycomb roms need to run on hc boot loader.
ICS Stock/OTA roms need ics stock bootloader
Custom ICS/JB xda roms require skrilax_cz unlocked bootloader v8 or v9.

You need to make sure you flash the correct recovery, rom and bootloader combination.
Read the root guide in my Sig for more info

Sent from my HTC_PN071 using Tapatalk
The Following User Says Thank You to dibb_nz For This Useful Post: [ View ] Gift dibb_nz Ad-Free
5th May 2014, 12:03 AM |#3  
OP Junior Member
Thanks Meter: 0
Thank you for your help, I got the CPUID using Ubuntu, then installed Skrilaz's V8 Bootloader and flashed the Alexandra IV ROM.
5th May 2014, 12:21 AM |#4  
Senior Member
Flag Shake City
Thanks Meter: 470
Sweet m8

Sent from my HTC_PN071 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes