Remove All Ads from XDA
Honor 9 Lite

[Q] call recording issues

4 posts
Thanks Meter: 0
By padalec, Junior Member on 4th May 2014, 11:57 PM
Post Reply Email Thread
I installed automatic call recorder. Everything was working ok. Than I De- installed this app for a reason that is no sense to explain.

After a month I installed this app again. But call recording stopped warking. The app just make a silent sound file (which I can play - but is silent). I also tried other call recording apps, and the result is the same. I tried voice call, uplink, downlink options, and the results is the same - on all apps I tried. Only when I choose mic as a recording source the sound is recorded, but only mine obviously.

I am running cyanogenmod (kitkat 4.4.2) on Samsung s relay with root access.

Any ideas what might be wrong?
5th May 2014, 12:51 AM |#2  
Junior Member
Thanks Meter: 0
call recording stopped working
Clean dalvick cash and clean aplication data in app info.
5th May 2014, 01:07 PM |#3  
OP Junior Member
Thanks Meter: 0
Thank you very much. This solved the problem!

Sent from my SGH-T699 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes