Remove All Ads from XDA
Honor View 10

[Q] [SOLVED] [GT-I9505] Boot Stuck Flashing C-Rom from CWM

25 posts
Thanks Meter: 1
By XxInvictus, Junior Member on 4th May 2014, 09:36 AM
Post Reply Email Thread
Hi Guys

OK so I am sure I am having a massive blonde moment here as I have installed custom roms to my phones and tablets many times but any insight would be greatly appreciated, feel free to call me an idiot when you point out the obvious . Everytime I flash C-Rom from CWM I get stuck on the Galaxy S4 initial boot screen.

Phone Details
GT-I9505 (Australia - Telstra)

Modem: I9505XXUEND1

Android 4.3
Stock Firmware
Stock Kernel
CWM Recovery
Rooted (First was Knox safe rooted then tried manually rooted and SuperSU disabling Knox)

Edit: before anyone asks yes I formatted data, did a CWM wipe data, wipe cache and wipe dalvik cache.

Edit2: CM11 + KT kernel flashes and boots fine but as soon as I flash C-Rom and KT it get stuck on the boot logo

5th May 2014, 08:39 AM |#2  
OP Junior Member
Thanks Meter: 1
Bumpity bump, can anyone help?

Sent from my GT-I9505 using Tapatalk
5th May 2014, 12:33 PM |#3  
Senior Member
Flag Amsterdam
Thanks Meter: 646
Am I understanding you correctly that you flash C-rom and KT kernel? What happens when you only flash C-rom?

Did you try a different recovery? Like TWRP?
5th May 2014, 12:56 PM |#4  
OP Junior Member
Thanks Meter: 1
I have tried it just by itself, I only really installed KT Kernel after I was running out of ideas, haven't tried another recovery as others have had it work with CWM but I have tried more than one version of CWM

Sent from my GT-I9505 using Tapatalk
5th May 2014, 03:52 PM |#5  
OP Junior Member
Thanks Meter: 1
And as I predicted stupid mistake, used HashCalc, the rom download was corrupt, redownloaded and all OK.

OP = Idiot :P

Thanks anyway for attempting to help Lennyz
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes