Remove All Ads from XDA

[Q] Possible soft brick. When attempting to flash, gets error can't mount /system

73 posts
Thanks Meter: 7
By SgtMac02, Member on 5th May 2014, 03:53 PM
Post Reply Email Thread
Ok, so I was running a custom ROM (I don't even recall which specific one at the of the Cromi ROMs). I tried to wipe it and install a new version, and the install didn't go as smoothly as planned. I can still load the TWRP recovery system, and begin attempting to install any ROM, but when it gets to the point where it says it's installing, the bar across the bottom that should show progress disappears almost instantly and the next button becomes available. When I go to reboot, it warns that there is no OS installed. Of course if I continue anyway, it won't boot beyond the Asus splash screen. There are errors in multiple places saying that it can't mount /system. I saw this error in the log file generated, I saw it during reboot, and there was some point in the TWRP screens where I saw it, but can't recall where at this moment. If I go into the Mounts section, System is not checked and I cannot check it.

I tried following the instructions on the unbricking thread and got stuck. I fear this has likely only made matters worse.

Following these steps:
fastboot erase boot
fastboot erase staging
fastboot format system
fastboot flash staging blob
fastboot flash boot boot.img
fastboot flash recovery.img
fastboot reboot-bootloader
I was able to successfully erase the partitions mentioned, then when I tried to flash the first time, I actually screwed up and didn't have the blob file I needed, so now I go back, and obviously I can't re-erase the other files, but formatting system still works, so I know I'm getting good communication with the device. Then trying to flash the blob to staging, I get:
sending 'staging' (1379 KB)...
FAILED (command write failed (No such device or address))

Any thoughts or suggestions would be greatly appreciated. I've currently got an expensive paperweight.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes