Remove All Ads from XDA
Honor View 10

Google voice

37 posts
Thanks Meter: 0
By Smockingjacket, Member on 3rd May 2014, 01:16 AM
Post Reply Email Thread
I really need some help with this. I'm partially sighted and so when I saw a video of the truesmart using google voice to search for things I knew this would be the smartwatch for me.

The problem is when I use it it only opens the browser. It doesn't actually search. Also, when I do simple tasks like "calculator" it just opens the browser.

What am I doing wrong?
3rd May 2014, 04:50 AM |#2  
beejmeister's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 50
Originally Posted by Smockingjacket

What am I doing wrong?

It's not Google Voice that you are needing. You need to install Google Search. When you do... open it and it will have you sign in. Install the widget on your home screen and you can you voice to activate it and do searches.

The watch has a problem reading the answers though.... as is documented in another couple of threads... unfortunately.

Hope that helps.
3rd May 2014, 09:16 AM |#3  
OP Member
Thanks Meter: 0
Thanks for your reply.

I tried that dragon search app that Omate mentioned was coming out on the Omate but it doesn't work. I then tried Utter and that works brilliantly.
5th May 2014, 09:35 PM |#4  
Junior Member
Thanks Meter: 0
Speaktoit Assistant
I loaded up Speaktoit Assistant and worked ok, but too much of a delay for a reply then Google Search. I can live without the witty interaction I guess?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes