Remove All Ads from XDA

[stuck flash boot screen]

20 posts
Thanks Meter: 1
By kingkard, Junior Member on 5th May 2014, 07:38 PM
Post Reply Email Thread
Hi, I have a tmobile samsunng note 3, i flash Jedi Elited 4.1 Rom about 6 months ago Jelly bean i believe. Yesterday i tried to flash Jedi v1 ( newest Jedi rom) and Wicked kitkat.v1, but the phone cant pass boot screen ( SAMSUNG NOTE 3 <--- THIS SCREEN) I w8 20-30m but nothing happened. I have power volume up and home to do a restore on 4.1 Jedi that i backed up before. ( i already tried to wipe david cache and cache but it not helps)
PS/ I try to flash JEDI 4.5, its fine. I wonder if this happen because the different between 4.3 and 4.4 Jelly bean and Kitkat.

Off topic: this problem also happen with my HTC one m8 when i tried to flash a HTC one m8 rom where it stucked at HTC boot screen after flash a custom ROM.
5th May 2014, 08:02 PM |#2  
steve97ta's Avatar
Senior Member
Flag San Antonio, TX
Thanks Meter: 1,566
You need to update your bootloader. See here and follow along. You will not be able to downgrade back just an fyi

Sent from my SM-N900T using XDA Premium 4 mobile app
The Following User Says Thank You to steve97ta For This Useful Post: [ View ] Gift steve97ta Ad-Free
6th May 2014, 04:40 AM |#3  
OP Junior Member
Thanks Meter: 1
Ty steve. my phone is working now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes