Remove All Ads from XDA

No Signal after flashing 4.3 over 4.4.2

50 posts
Thanks Meter: 7
By Worbit Jiminage, Member on 8th March 2014, 10:58 PM
Post Reply Email Thread
24th March 2014, 05:27 AM |#11  
rodrigoperu's Avatar
Junior Member
Thanks Meter: 2
Originally Posted by psa47

wich box do you use to repair this problem?

I "killed my phone for more than 4 hours a couple of nights ago. Long story short I was trying to do the same thing, "downgrade fro kitkat for personal reasons. The phone wouldn't boot up, and couldn't get it to go to download mode. Afternseveral tries it finally got into doenload mode and I was able to reflash with original/official kitkat, and it works just fine, the onky thing is that I keep seeing that imei certi : na status on the service mode screen and can't navigate to other screens within service mode. Im trying to sim unlock it using that method. I'm not sure that I did anything special, just try to reflash again with official kitkat and hopefully it will stick...
7th May 2014, 02:52 AM |#12  
dorian2kx's Avatar
Senior Member
Thanks Meter: 45
Wen i dial *#06# my imei is fine but Wen i dail *#0011* i also get imei /na my phone doesn't have any signal also I don't know what caused the problem cause i got the phone second hand also on 4.4 2 stock, could this be the problem y I can't get any signal at all? I also tried flashing custom roms and stock kk ROM but still no signal help please
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes