Remove All Ads from XDA

[Q] Possibly Bricked Nook Tablet

n/a posts
Thanks Meter: 0
By DaltonHeintz, Guest on 5th May 2014, 09:37 AM
Post Reply Email Thread
Every once in awhile, I get the urge to try and fix my nook tablet, sadly i usually just waste my time.
Anyway, after browsing on the web for hours trying to find ways to fix the tablet, I somewhat gave up.
I did notice some odd things though. The partitions are okay, it can boot into a different ROM from the
SD Card, CWM works fine. Also, when I start up the CM10 and hold n for the boot menu and then
select "INT BOOT", it actually starts up the Nooks default OS bring up the "Read forever" opening, although
it doesn't go any farther. Now, I should note I have tried almost every single Brick recovery I could find, it
did nothing and I guess I could just live with the SD card boot, but its just so slow.
Anyway, if you can help at all, thank you!

P.S. When starting up normally I just get told to contact support.
6th May 2014, 02:42 AM |#2  
digixmax's Avatar
Senior Member
Thanks Meter: 622
You might consider trying the methods in section "Info/Tools for Restoring to Stock" of
The Following User Says Thank You to digixmax For This Useful Post: [ View ] Gift digixmax Ad-Free
7th May 2014, 04:52 AM |#3  
Thanks Meter: 0
Originally Posted by digixmax

You might consider trying the methods in section "Info/Tools for Restoring to Stock" of

Thanks for the help! Actually, I managed to find a link for Albert Wertz CWM recovery and it worked! The joy I feel at this moment right now is unbearable! Strange thing is, I did try a CWM recovery before and it never worked, stange as to why it would work now. Maybe it was those partition recovery zips I found from the link you gave me, so again, Thank you!!
Post Reply Subscribe to Thread

boot, brick, cwm, nook tablet, sdcard

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes