Remove All Ads from XDA

[Q] Bricked! How to fix/get fastboot or bootloader with ADB

4 posts
Thanks Meter: 0
By manckosy, Junior Member on 6th May 2014, 06:55 PM
Post Reply Email Thread
Hi mates,

My TF300t(unlocked) is bricked Im only able to go into TWRP(2.6.3) but i can't go into the bootloader(for using fastboot and co)

BTW, there is no Rom installed, so if i start the tablet (no matter if i press Power+Vol Down or not) i allays end in TWRP.

My TWRP is also "buggy". It has some problems, like: Unable to mount... / Unable to set emmc bootloader message.... / unable to find partition size for xyz.... So i cant use TWRP to flash/install something and factory resets didnt work.

There are a lot of good guides how to UNBrick the tf300t, but they all need fastboot. Does someone knows how i could Fix fastboot with ADB? ADB is working fine. Maybe i can use ADB to fix TWRP or even better Fastboot.

Sry for my bad english, please help my
6th May 2014, 08:59 PM |#2  
Junior Member
Thanks Meter: 1
Have you tried

adb reboot-bootloader

The Following User Says Thank You to alponte For This Useful Post: [ View ] Gift alponte Ad-Free
7th May 2014, 11:47 AM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by alponte

Have you tried

adb reboot-bootloader


Thanks to you, it worked!!! with adb i could killed TWRP and after i used this:
fastboot erase system
fastboot erase recovery
fastboot erase userdata
fastboot erase boot
fastboot erase misc
fastboot erase cache


fastboot -i 0x0B05 flash system blob

now i back in Asus Stock rom, and i will stay there^^

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes